No Image problem exporting PDF

0

jinsung kim
Added about 2 years ago

I already sent you a mail about this problem.

I am using the Report Plugins.
And i made the Report Template.

When I make the PDF, I found the no image problem.
When I created an issue, I inserted a picture in the description area. I could not find the image.

But when I previewed it, I could see the image.

After all, my question is how you can use images in the Issue.description object.

Dimitar Chervenakov about 1 year

Hello. The problem is fixed. Please contact and mention what the problem is about. Then a support engineer will send you the fixed version of the plugin.

Answers (2)

0

Zelphar Yang
Added over 1 year ago

has this bug fixed?
I have the same issue.


Environment:
  Redmine version                4.0.4.stable.18620
  Ruby version                   2.4.1-p111 (2017-03-22) [x86_64-linux]
  Rails version                  5.2.3
  Environment                    production
  Database adapter               Mysql2
  Mailer queue                   ActiveJob::QueueAdapters::AsyncAdapter
  Mailer delivery                smtp
SCM:
  Subversion                     1.9.7
  Git                            2.17.1
  Filesystem                     
Redmine plugins:
  easy_baseline                  1.4
  easy_gantt                     1.12
  easy_gantt_pro                 1.10
  easy_mindmup                   1.2
  easy_wbs                       1.7
  redmine_agile                  1.5.0
  redmine_checklists             3.1.16
  redmine_contacts               4.2.5
  redmine_contacts_helpdesk      4.1.5
  redmine_contacts_invoices      4.2.1
  redmine_favorite_projects      2.1.0
  redmine_finance                2.1.6
  redmine_people                 1.4.1
  redmine_products               2.1.0
  redmine_questions              1.0.1
  redmine_reporter               1.0.3
  redmine_resources              1.0.1
  redmineup_tags                 2.0.8
Dimitar Chervenakov over 1 year

Hello. The problem is fixed. Please contact and mention what the problem is about. Then a support engineer will send you the fixed version of the plugin.

0

Dimitar Chervenakov
Added about 2 years ago

Hi. It turned out to be a known problem. A bug report is opened for the developers and they are working on for the solution. You will be provided the fixed version of the plugin by mail when it is ready. Please check my latest reply on the mail which is related to this point.

    (1-2/2)